PSPBlog+

* PROFILE

* WHAT'S NEW?

* CATEGORY

* COMMENT

* TRACKBACK

* LINK

* RESET

*スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
--.--.-- | スポンサー広告 |  |  | PAGETOP↑
*今更ながら一応基本を・・・

 


はい、タイトル通りです。


<この記事には続きがあります。続きをみるにはこの記事の左下の方にある「Open」をクリックしてください>

 


PSPのバージョンを確認する方法


1.PSPを起動する。


2.メニューの中の一番左にある「設定」の中の「本体設定」を選ぶ。


3.下の方の「本体情報」を選ぶ。


4.バージョンが分かるはず


 




 


バージョン1.00だった人


エミュやアプリは完全にできます。


ただし最近のPSPゲームソフトなどの中にできないものがあります。


 




 


バージョン1.50だった人


エミュやアプリは工夫次第で、ほとんどできます。


ただし、バージョン1.00ほどではありませんが、新しいPSPゲームソフトなどの中にできないものがあります。


 




 


バージョン1.51、又は1.52だった人


エミュ、アプリは完全にできません。


おまけに最近のPSPゲームソフトでできないものがあります。


バージョン2.00にすることをおすすめします。


バージョン2.00のデータは、PSPアップデートデータ保管庫でダウンロードできます。


 




 


バージョン2.00だった人


eLoaderを使い、一部のエミュ、アプリが動きます。


ただし、最近のPSPゲームソフトでできないものがあります。


MPH Downgraderを使い、バージョン1.50にダウングレードする事も可能です。


やり方は・・・


EMU ON PSP様のここを見ましょう。かなり分かりやすい。(「ここ」をクリックでリンク先へ)


ダウンロードからダウングレード終了まで全て載ってます。


ダウングレードに成功したら、↑の「バージョン1.50だった人」を見てください。


分からない事とかは掲示板に書いてください。


えーと、「通行人Aさん」様。ありがとうございました。


 




 


バージョン2.01だった人


バージョン2.50に上げることをおすすめします。


エミュなど、全然できません。


 




 


バージョン2.50だった人


PSPゲームソフトのGTAから一部のエミュ・アプリが起動できます。


最近のゲームソフトも、ほとんどは起動します。


 



以上。

 


間違ってたらすみません;


明日は補習も休みだwwww

スポンサーサイト
2006.03.14 | その他 | CM(2) | TB(0) | PAGETOP↑

*COMMENT

んんっと、ダウングレードについては、
記入無しですか…
2006.03.15 | Posted by 通行人A | URL | EDIT | PAGETOP↑
あー、そうか。ダウングレードですかw
ありがとうございます。書きます。
2006.03.15 | Posted by zxcvb | URL | EDIT | PAGETOP↑

*COMMENT POST

 
  *管理人にのみ表示
 

*TRACKBACK


 » FC2blogユーザー
Design by *butterfly effect | Photo by Lebellion |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。